Displacement Control Analysis Fails

Post Reply
kesavapraba
Posts: 53
Joined: Sat Mar 28, 2020 2:25 pm

Displacement Control Analysis Fails

Post by kesavapraba » Fri Apr 16, 2021 10:47 am

Dear Sir/Madam
I was trying to do a displacement-controlled analysis on a shear wall with OpenSEESMP in parallel mode (4 partitions).
I had to apply a face load as the reference load on the shear wall and apply a displacement at a specific node monotonically in the displacement-controlled analysis. The analysis failed stating an error "Node does not exist", which is attached herewith. However, when I run the analysis in OpenSEESMP with 1 partition or in sequential mode, it runs smoothly. Kindly advise me on how come over this issue.
Attachments
error1.JPG
error1.JPG (181.19 KiB) Viewed 244 times

marafini.f
Posts: 141
Joined: Fri Nov 13, 2020 1:52 pm

Re: Displacement Control Analysis Fails

Post by marafini.f » Fri Apr 16, 2021 5:48 pm

Dear kesavapraba,

I always forget this too, with OpenSeesMP you need to use parallel displacement control.

Let us know what results you get!

Francesca

kesavapraba
Posts: 53
Joined: Sat Mar 28, 2020 2:25 pm

Re: Displacement Control Analysis Fails

Post by kesavapraba » Fri Apr 16, 2021 6:21 pm

Dear Ms. Francesca
Thanks for your reply. Now it works fine! Appreciate your help.

marafini.f
Posts: 141
Joined: Fri Nov 13, 2020 1:52 pm

Re: Displacement Control Analysis Fails

Post by marafini.f » Mon Apr 19, 2021 6:56 am

No problem!
Glad I could help!
Francesca

Post Reply