Problem in result visualization

Hello! In this section we'll talk about the post processing module and the data visualization.
Post Reply
AntoMarinelli
Posts: 43
Joined: Thu Aug 05, 2021 8:53 am

Problem in result visualization

Post by AntoMarinelli » Thu Oct 21, 2021 3:29 pm

Dear STKO,
when I run this model, the post processor does not allow me to see the results properly.
I attached the file.

Thanks in advance.
Best regards
Antonella
Attachments
H1500_FRC75.rar
(342.05 KiB) Downloaded 37 times

marafini.f
Posts: 363
Joined: Fri Nov 13, 2020 1:52 pm

Re: Problem in result visualization

Post by marafini.f » Thu Oct 21, 2021 5:00 pm

Hi Antonella,
what problem are you encountering specifically? I could run and open the results properly. I remind you that if you are running in parallel, try not to open the mpco database before the analysis is completed, or at least stop the analysis before loading it.
Let me know specifically what is the problem.F
Francesca

AntoMarinelli
Posts: 43
Joined: Thu Aug 05, 2021 8:53 am

Re: Problem in result visualization

Post by AntoMarinelli » Thu Oct 21, 2021 9:36 pm

The beam appears as in the photo. It is very strange.
Attachments
Cattura.PNG
Cattura.PNG (51.02 KiB) Viewed 740 times

marafini.f
Posts: 363
Joined: Fri Nov 13, 2020 1:52 pm

Re: Problem in result visualization

Post by marafini.f » Fri Oct 22, 2021 8:21 am

You have very high displacements, so the deformed shape of the beam is distorted. Did you check at different time steps? and the load you are applying or the duration of your analysis?

AntoMarinelli
Posts: 43
Joined: Thu Aug 05, 2021 8:53 am

Re: Problem in result visualization

Post by AntoMarinelli » Fri Oct 22, 2021 9:58 am

I tried to change but it doesn't work because the beam is not plotted in frist steps. Is your visualization the same?

marafini.f
Posts: 363
Joined: Fri Nov 13, 2020 1:52 pm

Re: Problem in result visualization

Post by marafini.f » Fri Oct 22, 2021 10:18 am

this is what I see when I run your model as it is
Cattura.PNG
Cattura.PNG (75.7 KiB) Viewed 730 times
I found some mistakes in your model. You had applied the pin condition to both supports, and also did not apply the equalDOF to the left side interaction infact as you can see from the picture it was breaking on one side.
Here is the corrected file
H1500_FRC75.zip
(736.48 KiB) Downloaded 39 times

AntoMarinelli
Posts: 43
Joined: Thu Aug 05, 2021 8:53 am

Re: Problem in result visualization

Post by AntoMarinelli » Fri Oct 22, 2021 12:01 pm

Thank you a lot.

Antonella =)

marafini.f
Posts: 363
Joined: Fri Nov 13, 2020 1:52 pm

Re: Problem in result visualization

Post by marafini.f » Fri Oct 22, 2021 2:10 pm

you are welcome!

Post Reply