Search found 17 matches

by Asad005
Fri Mar 06, 2020 2:57 pm
Forum: Property
Topic: Assigning two different sections to a same structural member
Replies: 1
Views: 229

Assigning two different sections to a same structural member

Is it possible to assign two different sections to the same member of a structure like If someone likes to assign two sections (with different spacing of the stirrups) to a beam? I have a beam in which the spacing of the stirrups varies along the length, as a result, the beam needs to be divided int...
by Asad005
Fri Mar 06, 2020 11:38 am
Forum: Analysis
Topic: Degradation in response
Replies: 1
Views: 220

Degradation in response

Sir, the load-displacement curve for the applied load along with the file is attached for ur kind scrutiny. The issue is that degradation in the response of the beam load vs displacement is not observed for the applied load. What can be the possible reason for it? Originally the author (who used Ope...
by Asad005
Thu Mar 05, 2020 10:58 am
Forum: Analysis
Topic: Results in terms of load vs drift ratio
Replies: 1
Views: 140

Results in terms of load vs drift ratio

Can I get the beam-tip load vs drift ratio chart directly for the applied load (or displacement) on beam-column assembly in post processor? I have applied the load as load control on the end of the beam with a varying time series (0.08 to -3.2). I tried but the available output is only displacement ...
by Asad005
Mon Mar 02, 2020 10:02 am
Forum: Analysis
Topic: Issue in convergence
Replies: 2
Views: 130

Re: Issue in convergence

More than thanks for ur assistance.
by Asad005
Sat Feb 29, 2020 10:57 am
Forum: Analysis
Topic: Issue in convergence
Replies: 2
Views: 130

Issue in convergence

I am applying load on a beam-column joint assembly with the zero-length rotational springs at the interface and in centre of joint. 1. I have tried a lot but still, the model does not go forward beyond 1.5 seconds. I changed the time series from linear to now to constant for beam-tip load and axial ...
by Asad005
Wed Feb 19, 2020 8:48 am
Forum: Analysis
Topic: Error in running analysis of simple beam-column assembly
Replies: 9
Views: 292

Re: Error in running analysis of simple beam-column assembly

Dear sir/madam,
I sent yesterday the model via email for ur kind scrutiny. I am waiting for your kind help. Thank you
by Asad005
Tue Feb 18, 2020 3:27 pm
Forum: Analysis
Topic: Error in running analysis of simple beam-column assembly
Replies: 9
Views: 292

Re: Error in running analysis of simple beam-column assembly

More than thanks for your assistance. The problem of the transformation error is solved. :)
by Asad005
Tue Feb 18, 2020 2:57 pm
Forum: Analysis
Topic: Error in running analysis of simple beam-column assembly
Replies: 9
Views: 292

Re: Error in running analysis of simple beam-column assembly

Dear sir, I tried to model it in XY plane, by using x, y coordinates (keeping z=0) for each member but at the end when I checked the same error of linear transformation prevails. Although I entered the dimensions for the members in the proper format (x,y,z "12 30 0") when I checked the geometry of t...
by Asad005
Tue Feb 18, 2020 9:40 am
Forum: Analysis
Topic: Error in running analysis of simple beam-column assembly
Replies: 9
Views: 292

Re: Error in running analysis of simple beam-column assembly

Yup, I modelled it in plane other than X, Y plane. I am remodelling it in X,Y plane only. Thanks
by Asad005
Tue Feb 18, 2020 9:18 am
Forum: Analysis
Topic: Error in running analysis of simple beam-column assembly
Replies: 9
Views: 292

Re: Error in running analysis of simple beam-column assembly

I am not finding the option to attach the STKO format file.
Can I send it via email?
Here the picture is only able to be sent as an attachment when I tried to attach a file.